System requirements

From Hill Climb Racing 2 Wiki
Revision as of 13:00, 5 October 2020 by MarkusRost (talk | contribs) (Bot: Adding mr:System requirements)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

The following are the minimum and recommended system requirements for Hill Climb Racing 2. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launchable environment.

Recommended requirements

iOS
OS iOS 9.0 or later
Architecture  iPhone, iPad and iPod touch
Android
OS Android v4.2 or later
Architecture  All Android compatible devices

Minimum requirements

iOS
OS iOS 9.0 or later
Architecture  iPhone, iPad and iPod touch
Android
OS Android v4.2 or later
Architecture  All Android compatible devices

See also